Sie sind nicht angemeldet.

Mittemi

unregistriert

1

Sonntag, 11. Februar 2007, 13:24

Internetverbindung bricht einfach ab!

Hallo!

Ich habe ein Problem mit meinem Router (Linksys WRT54G).
An diesen Router habe ich ein ADSL-Modem angeschlossen. Ich lasse den Router die nötige PPTP-Verbindung herstellen. Alles funktioniert super.

Wenn ich einen einfachen Browser Verwende, kommt es zu keinen Problemen, verwende ich jedoch Azureus, bricht die verbindung nach kurzer Zeit einfach ab.
Auch der Versuch sich manuell wieder zu verbinden scheitert. Erst durch ausschalten kurz warten und wieder einschalten funktioniert der router wieder.

nach dem neustart von azureus kommt eine Fehlermeldung mit dem text, dass es ein problem beim Portmaping gab.

ich habe es versucht, in den routereinstellungen einmal alle möglichen sachen zu deaktivieren, ich habe die ip des pc eingetragen, um für diesen pc die firewall zu deaktivieren. alles ohne erfolg. manchmal dauert es 5 min dann wieder 3 h. aber die verbindung bricht garantiert irgentwann ab.

Ich hoffe ihr wisst was ich dagegegen machen kann.

danke im vorraus
mfg Mittemi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mittemi« (11. Februar 2007, 13:25)


Catscrash

unregistriert

2

Sonntag, 11. Februar 2007, 23:22

azureus erstellt extrem viele verbindungen, manche router kommen damit einfach nicht klar, inwieweit man die anzahl dieser verbindungen innerhalb von azureus reduzieren kann weiß ich nicht, sonst hilft nur ein router der die anzahl von verbindungen besser verkraftet

Mittemi

unregistriert

3

Montag, 12. Februar 2007, 16:10

das selbe passiert leider bei utorrent auch.
utorrent sollt in diesem fall doch besser sein?? oder nicht.

Catscrash

unregistriert

4

Montag, 12. Februar 2007, 17:55

nein, das passiert generell bei p2p anwendungen

Mittemi

unregistriert

5

Dienstag, 13. Februar 2007, 15:10

lässt sich da nichts machen um das problem zu beheben???