Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 7 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren. Benutzen Sie das Registrierungsformular,
um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang.
Unser Forum können Sie Kostenlos Nutzen. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 18. März 2011, 16:43

PC schaltet sich bei bestimmten Anwendungen aus

Hallo alle zusammen.
Ich habe ein Problem bei der Eingrenzung von folgendem Fehler und hoffe Ihr könnt mir da helfen.
Also bei mir ereignet sich folgendes.Bei bestimmten Spielen schaltet sich mein PC einfach aus. Er
fährt nicht runter sondern ist direkt aus und ich bekomme ihn auch nur wieder zum laufen wenn ich den Netzschalter
komplett ausstelle und wieder anschalte.
Ich hab jetzt schon mal ein wenig herum getestet aber finde keine Auffälligkeiten.
CPU Temperatur ist bei Volllast (alle 6 Kerne auf 100% Auslastung) bei 47 Grad konstant. Was mich am meißten verwundert ist, dass es sich nicht auf Spiele bezieht die viel Rechenleistung beanspruchen.
Z.B. kann ich Crysis mit der Ultraconfig Stunden lang ohne Problem laufen lassen. Genauso lief Dragon Age II ohne Probleme.
Wenn ich jetzt aber z.B. Starcraft II oder Warhammer Online spiele schaltet er sich einfach aus.
Dementsprechend würde ich die Graka schon einmal ausschließen.
Also ich weiß nicht mehr weiter.

Mein System:
AMD Phenom II X6 1090T
ATI Radeon HD 5870
Asus Crossfire IV Formula
8GB (4x2GB) 1600 - CL9 - DDR3 Corsair Arbeitsspeicher
570 Watt NT

Vielen Dank schonmal im Vorraus.

Rheinländer

Co-Administrator

Beiträge: 7 036

Registrierungsdatum: 12. Oktober 2004

Beruf: PIM-Admin u.a.

  • Nachricht senden

2

Freitag, 18. März 2011, 20:04

Crysis ist auch ein älterer Titel der zwar grafiktechnisch immer noch Hardwarefordernd ist, aber eine Mehrkern-CPU nur begrenzt fordert! Ich habs zum Testen gerade mal angespielt und keiner meiner vier Kerne ist wirklich über 30% gekommen!

Starcroft II soll hingegen weitaus intensiver von den Cores gebrauch machen und macht entsprechend schneller Probleme wenn die CPU nicht mitspielen will.

In deinem Fall interessiert mich was du für ein NT nutzt. Welche Marke und Bezeichnung? Der Rest deiner Konfig sollte über alle Zweifel erhaben sein, zumindest was die Stabilität anbelangt, aber du kannst natürlich auch das System schlecht konfiguriert haben, das fängt bei den Ram-Timings und der Spannung schon an! Hast du selbst Hand angelegt oder ist der PC gekauft?
|Asus X299 Strix|Ci7_7920X@4,8Ghz|G-SKILL 16GB-3200|Zotac GTX 1080ti@2050|40" UHD
|MSI X299 Carbon|Ci7_7820X@4,8Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080@2100|28" UHD
|EVGA X99 FTW|Ci7_5930K@4,6Ghz|G-SkILL. 16GB-3200|Zotac GTX 980ti@1500|42" FHD
|MSI Z87|Ci5_4670K@4,6Ghz|G-SkILL. 16GB-1600|2x EVGA 780ti@1250|3x28" 3D Surround
|MSI Notebook|Ci7_7700@3,4Ghz|16GB-2400|MSI GTX 1070|17" FHD
http://hwbot.org/user/rheinlaender/

3

Freitag, 18. März 2011, 20:23

Danke für die schnelle Antwort.
Das NT ist von Delux also ein No-Name Produkt.
Den Rechner habe ich mir selbst zusammen gestellt aber den RAM selber im BIOS angepasst,
da die Auto-Werte nicht stimmten. Habe es aber auch schon mit mehreren Einstellungen getestet.
Und Crysis war jetzt nur ein Beispiel von den Spielen die sauber laufen...
Starcraft 2 würde ich ja noch verstehen, aber Warhammer Online? Das ist meines Wissens kein
Ressourcen Fresser. CPU habe ich mit Prime 95 bei allen Kernen auf 100% hochgejagt ohne irgendwelche Probleme und wie gesagt selbst die Temperatur
bleibt dabei um die 47Grad. BIOS ist auch aktuell und alles was
ich über Everest,PC Wizzard,Coretemp und sogar über die AI Suite herauskriegen kann sieht gut aus.

Rheinländer

Co-Administrator

Beiträge: 7 036

Registrierungsdatum: 12. Oktober 2004

Beruf: PIM-Admin u.a.

  • Nachricht senden

4

Freitag, 18. März 2011, 21:57

Mit einem No Name NT hast du mit dem System wirklich keine Freude. Bei den Games die abstürzen werden die CPU und die Grafikkarte- letztere bei Games ja immer mit 100%, bzw. annährend 100% Auslastung betrieben. Das der Prime 95 alleine durch läuft ist ja ein gutes Zeichen, aber ich würde jetzt mal wetten, das dein System einzeln auch den 3D Mark Vantage schaffen kann, aber nicht, wenn du gleichzeitig auch noch Prime 95 laufen läßt ( Blend-Test)
|Asus X299 Strix|Ci7_7920X@4,8Ghz|G-SKILL 16GB-3200|Zotac GTX 1080ti@2050|40" UHD
|MSI X299 Carbon|Ci7_7820X@4,8Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080@2100|28" UHD
|EVGA X99 FTW|Ci7_5930K@4,6Ghz|G-SkILL. 16GB-3200|Zotac GTX 980ti@1500|42" FHD
|MSI Z87|Ci5_4670K@4,6Ghz|G-SkILL. 16GB-1600|2x EVGA 780ti@1250|3x28" 3D Surround
|MSI Notebook|Ci7_7700@3,4Ghz|16GB-2400|MSI GTX 1070|17" FHD
http://hwbot.org/user/rheinlaender/

Andifront

Nordfriese im Exil

Beiträge: 2 758

Registrierungsdatum: 19. März 2004

Wohnort: Hamburg

Beruf: Consultant

  • Nachricht senden

5

Sonntag, 20. März 2011, 10:45

Einfach ausschaltendes und nicht sofort wieder startbares System hört sich stark nach einem Netzteil-Defekt an. Bei einem Noname-NT wird das ganze dann auch noch wahrscheinlicher.

MfG
Andi
Das hier ist euer Erbe, doch wenns euch nicht gefällt,
dann werdet bessere Menschen, und ihr kriegt ne bessere Welt!

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 7 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren. Benutzen Sie das Registrierungsformular,
um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang.
Unser Forum können Sie Kostenlos Nutzen. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.