Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 8 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren. Benutzen Sie das Registrierungsformular,
um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang.
Unser Forum können Sie Kostenlos Nutzen. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lieber Besucher, herzlich willkommen bei: Hardwareforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rheinländer

Co-Administrator

  • »Rheinländer« ist der Autor dieses Themas

Beiträge: 7 037

Registrierungsdatum: 12. Oktober 2004

Beruf: PIM-Admin u.a.

  • Nachricht senden

1

Sonntag, 26. August 2007, 16:59

DDR2 Übertakterram

Take MS DDR 800 - läuft mit 1,8Volt stabil bis über DDR 1000! http://geizhals.at/deutschland/a230411.html
Corsair XMS2 Dominator Series DIMM Kit 2048MB läuft je nach Spannung weit über 1000 http://geizhals.at/deutschland/a227018.html
|Asus X299 Strix|Ci7_7920X@4,8Ghz|G-SKILL 16GB-3200|Zotac GTX 1080ti@2050|40" UHD
|MSI X299 Carbon|Ci7_7820X@4,8Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080@2100|28" UHD
|EVGA X99 FTW|Ci7_5930K@4,6Ghz|G-SkILL. 16GB-3200|Zotac GTX 980ti@1500|42" FHD
|MSI Z87|Ci5_4670K@4,6Ghz|G-SkILL. 16GB-1600|2x EVGA 780ti@1250|3x28" 3D Surround
|MSI Notebook|Ci7_7700@3,4Ghz|16GB-2400|MSI GTX 1070|17" FHD
http://hwbot.org/user/rheinlaender/

2

Montag, 27. August 2007, 22:29

Geil PC6400 mit 1000 MHZ

Hi,

wenn ich CPU-Z trauen kann laufen meine GEIL Ultra z.zt. auch mit 1000MHz.

Zumindest zeigt CPU-Z 500 MHZ an. Im Dualchannel sollten das dann eigentlich 1000MHZ sein.

Oder hab ich jetzt wieder 'nen Denkfehler???

Greatings

Thomas

Daniel987

unregistriert

3

Freitag, 7. September 2007, 19:26

Also mein A-Data Ram läuft auch mit fsb 1000+ stabil habs aber sicherheitshalber nich so gelassen.

Rheinländer

Co-Administrator

  • »Rheinländer« ist der Autor dieses Themas

Beiträge: 7 037

Registrierungsdatum: 12. Oktober 2004

Beruf: PIM-Admin u.a.

  • Nachricht senden

4

Samstag, 8. September 2007, 19:02

Nein Neomot, hast du nicht, es gibt natürlich mehrere gute Rams zum Takten.Bitte vermerkt eure Spannung, die Timings und das Board.



Also mein A-Data Ram läuft auch mit fsb 1000+ stabil habs aber sicherheitshalber nich so gelassen.



Wenn die Temperatur der Rams i.O. ist, kannst du sie auch so lassen.
|Asus X299 Strix|Ci7_7920X@4,8Ghz|G-SKILL 16GB-3200|Zotac GTX 1080ti@2050|40" UHD
|MSI X299 Carbon|Ci7_7820X@4,8Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080@2100|28" UHD
|EVGA X99 FTW|Ci7_5930K@4,6Ghz|G-SkILL. 16GB-3200|Zotac GTX 980ti@1500|42" FHD
|MSI Z87|Ci5_4670K@4,6Ghz|G-SkILL. 16GB-1600|2x EVGA 780ti@1250|3x28" 3D Surround
|MSI Notebook|Ci7_7700@3,4Ghz|16GB-2400|MSI GTX 1070|17" FHD
http://hwbot.org/user/rheinlaender/

5

Sonntag, 9. September 2007, 12:31

Nein Neomot, hast du nicht, es gibt natürlich mehrere gute Rams zum Takten.Bitte vermerkt eure Spannung, die Timings und das Board.


Hi,

Mache ich doch glatt.
Hätte ja sonst auch vicht viel Sinn das Ganze.

Die Modulpannung liegt bei SSTL 1,8. Im Bios auf Auto.

Board ist ASUS M2R32-MVP

Greatings

Thomas

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 8 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren. Benutzen Sie das Registrierungsformular,
um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang.
Unser Forum können Sie Kostenlos Nutzen. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.