Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Hardwareforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

herbert11

unregistriert

1

Sonntag, 16. April 2017, 19:18

GTX 1080 funktioniert nicht

Hallo :),
nachdem ich mich auf der Seite Grafikkarte kaufen leicht gemacht - Dein Hardwareratgeber Grundlegend über die neuen Grafikkarten informiert habe, wollte ich mir
endlich eine neuen Grafikkarte kaufen, da meine gtx 950 langsam den Geist aufgibt. Ich habe mich also für die 1080 entschieden, da ich relativ
viel Geld angespart habe und ich endlich mal eine High End Grafikkarte besitzen wollte. Jetzt ist bei mir Zuhause also die 1080 angekommen und habe sie
direkt in meinen Rechner eingebaut. Soweit lief auch alles ganz gut aber mein PC ist mit der Grafikkarte immer nach 10-15 Minuten abgestüzrt und ich
weiß wirklich nicht weiter. Habt ihr Ideen, ob ich irgendetwas falsch gemacht habe oder ob die Karte einfach nur defekt ist?
Ich würde mich über viele konstruktive Antworten sehr freuen,

LG, Herbert

Bauer3Dfx

Foren Legende

Beiträge: 1 900

Registrierungsdatum: 30. Dezember 2005

Wohnort: Hansestadt Lüneburg

Beruf: von Mo. - Fr.: rechtschaffendes Handwerk

  • Nachricht senden

2

Montag, 17. April 2017, 11:16

Moin, der Rest deiner Hardware ist auch wichtig. Mainboard, CPU, Nezteil etc.
alle angaben ohne gewähr

RTFM !

  • MOBO: ASUS H97M-PLUS
  • CPU: Intel i5-4690K 3,5@4,7 GHz
  • GFX: ZOTAC GTX1080Ti AMP! Extreme
  • RAM: Corsair Vengeance 16 Gb DDR3-1600
  • PSU: Corsair RM750
  • CASE: be quiet! PURE BASE 600

Rheinlaender

Co-Administrator

Beiträge: 7 046

Registrierungsdatum: 12. Oktober 2004

Beruf: PIM-Admin u.a.

  • Nachricht senden

3

Montag, 17. April 2017, 14:33

Wenn dein System bisher mit der kleinen Karte sauber gelaufen ist spricht einiges dafür, dass entweder das Netzteil nicht geeignet, oder aber die Karte defekt ist.

Aus welchen Komponenten besteht denn dein System und in welchen Situationen stürzt dein Rechner ab? Was genau macht er, Bluescreen oder Neustart oder schaltet
das System komplett ab?
|Asus X299 Strix|Ci7_7920X@4,8Ghz|G-SKILL 16GB-3200|Zotac GTX 2080ti@2050|40" UHD
|MSI X299 Carbon|Ci7_7820X@4,8Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080ti@2050|28" UHD
|EVGA X99 FTW|Ci7_5930K@4,6Ghz|G-SkILL. 16GB-3200|Zotac GTX 1080@2100|42" FHD
|ASUS X58 Ramp III|X5670@4,5 Ghzv4,6Ghz|G-SkILL. 16GB-1600|2x EVGA 780ti@1250|3x28" 3D Surround
|MSI Notebook|Ci7_7700@3,4Ghz|16GB-2400|MSI GTX 1070|17" FHD
http://hwbot.org/user/rheinlaender/